<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>West feeling impact of Russia sanctions too as oil and gas prices soar - Energy International</title>
<meta name="description" content="Click here to view original web page at www.theguardian.com"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="West feeling impact of Russia sanctions too as oil and gas prices soar - Energy International" />
<meta property="og:description" content="Click here to view original web page at www.theguardian.com" />
<meta property="og:url" content="https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/" />
<meta property="og:site_name" content="Energy International" />
<meta property="article:publisher" content="https://www.facebook.com/Energy-Internat-104719625422256" />
<meta property="article:section" content="Oil &amp; Gas News" />
<meta property="og:updated_time" content="2022-03-08T12:09:19+00:00" />
<meta property="og:image" content="https://energyinternat.com/wp-content/uploads/2022/03/4000.jpeg" />
<meta property="og:image:secure_url" content="https://energyinternat.com/wp-content/uploads/2022/03/4000.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="West feeling impact of Russia sanctions too as oil and gas prices soar" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-08T12:06:08+00:00" />
<meta property="article:modified_time" content="2022-03-08T12:09:19+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="West feeling impact of Russia sanctions too as oil and gas prices soar - Energy International" />
<meta name="twitter:description" content="Click here to view original web page at www.theguardian.com" />
<meta name="twitter:image" content="https://energyinternat.com/wp-content/uploads/2022/03/4000.jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Admin Admin" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://energyinternat.com/#organization","name":"Energyint","logo":{"@type":"ImageObject","@id":"https://energyinternat.com/#logo","url":"https://energyinternat.com/wp-content/uploads/2021/12/EI-Logo1-Transparent.png","caption":"Energyint","inLanguage":"en-US","width":"4167","height":"4167"}},{"@type":"WebSite","@id":"https://energyinternat.com/#website","url":"https://energyinternat.com","name":"Energyint","publisher":{"@id":"https://energyinternat.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://energyinternat.com/wp-content/uploads/2022/03/4000.jpeg","url":"https://energyinternat.com/wp-content/uploads/2022/03/4000.jpeg","width":"1200","height":"630","caption":"West feeling impact of Russia sanctions too as oil and gas prices soar","inLanguage":"en-US"},{"@type":"Person","@id":"https://energyinternat.com/author/energy-internat-admin/","name":"Admin Admin","url":"https://energyinternat.com/author/energy-internat-admin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/cb523875ef2fa7b08969edec6927dd40?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/cb523875ef2fa7b08969edec6927dd40?s=96&amp;d=mm&amp;r=g","caption":"Admin Admin","inLanguage":"en-US"},"sameAs":["https://www.energyinternat.com"],"worksFor":{"@id":"https://energyinternat.com/#organization"}},{"@type":"WebPage","@id":"https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/#webpage","url":"https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/","name":"West feeling impact of Russia sanctions too as oil and gas prices soar - Energy International","datePublished":"2022-03-08T12:06:08+00:00","dateModified":"2022-03-08T12:09:19+00:00","author":{"@id":"https://energyinternat.com/author/energy-internat-admin/"},"isPartOf":{"@id":"https://energyinternat.com/#website"},"primaryImageOfPage":{"@id":"https://energyinternat.com/wp-content/uploads/2022/03/4000.jpeg"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"West feeling impact of Russia sanctions too as oil and gas prices soar - Energy International","datePublished":"2022-03-08T12:06:08+00:00","dateModified":"2022-03-08T12:09:19+00:00","author":{"@id":"https://energyinternat.com/author/energy-internat-admin/"},"publisher":{"@id":"https://energyinternat.com/#organization"},"description":"Click here to view original web page at www.theguardian.com","name":"West feeling impact of Russia sanctions too as oil and gas prices soar - Energy International","@id":"https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/#richSnippet","isPartOf":{"@id":"https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/#webpage"},"image":{"@id":"https://energyinternat.com/wp-content/uploads/2022/03/4000.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Energy International &raquo; Feed" href="https://energyinternat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy International &raquo; Comments Feed" href="https://energyinternat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energy International &raquo; West feeling impact of Russia sanctions too as oil and gas prices soar Comments Feed" href="https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energyinternat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://energyinternat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://energyinternat.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://energyinternat.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=1646741596' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://energyinternat.com/wp-content/uploads/maxmegamenu/style.css?ver=7737dd' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://energyinternat.com/wp-includes/css/dashicons.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='dsvy-colza-header-style-css'  href='https://energyinternat.com/wp-content/themes/colza/css/header/header-style-6.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='kirki-styles-css'  href='https://energyinternat.com?action=kirki-styles&#038;ver=4.0' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://energyinternat.com/wp-content/themes/colza/libraries/bootstrap/css/bootstrap.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='dsvy-elementor-style-css'  href='https://energyinternat.com/wp-content/themes/colza/css/elementor.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='dsvy-core-style-css'  href='https://energyinternat.com/wp-content/themes/colza/css/core.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='dsvy-theme-style-css'  href='https://energyinternat.com/wp-content/themes/colza/css/theme.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://energyinternat.com/wp-content/themes/colza/libraries/select2/css/select2.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://energyinternat.com/wp-content/themes/colza/libraries/magnific-popup/magnific-popup.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='dsvy-base-icons-css'  href='https://energyinternat.com/wp-content/themes/colza/libraries/designervily-base-icons/css/designervily-base-icons.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='balloon-css'  href='https://energyinternat.com/wp-content/themes/colza/libraries/balloon/balloon.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='dsvy-max-mega-menu-css'  href='https://energyinternat.com/wp-content/themes/colza/css/max-mega-menu.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='dsvy-dynamic-style-css'  href='https://energyinternat.com/wp-content/dsvy-colza-css/theme-style.min.css?ver=302933' media='all' />
<link rel='stylesheet' id='dsvy-responsive-style-css'  href='https://energyinternat.com/wp-content/themes/colza/css/responsive.css?ver=5.9.1' media='all' />
<script src='https://energyinternat.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://energyinternat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://energyinternat.com/wp-content/themes/colza/libraries/select2/js/select2.min.js?ver=5.9.1' id='select2-js'></script>
<script src='https://energyinternat.com/wp-content/themes/colza/libraries/magnific-popup/jquery.magnific-popup.min.js?ver=5.9.1' id='magnific-popup-js'></script>
<script src='https://energyinternat.com/wp-content/themes/colza/libraries/sticky-toolkit/jquery.sticky-kit.min.js?ver=5.9.1' id='jquery-sticky-js'></script>
<script id='dsvy-core-script-js-extra'>
var dsvy_js_variables = {"responsive":"1200","ajaxurl":"https:\/\/energyinternat.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://energyinternat.com/wp-content/themes/colza/js/core.js?ver=5.9.1' id='dsvy-core-script-js'></script>
<script src='https://energyinternat.com/wp-content/themes/colza/js/elementor.js?ver=5.9.1' id='dsvy-elementor-script-js'></script>
<link rel="https://api.w.org/" href="https://energyinternat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://energyinternat.com/wp-json/wp/v2/posts/440" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energyinternat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energyinternat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://energyinternat.com/?p=440' />
<link rel="alternate" type="application/json+oembed" href="https://energyinternat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergyinternat.com%2Fwest-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energyinternat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergyinternat.com%2Fwest-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar%2F&#038;format=xml" />
<!-- FAVHERO FAVICON START --><!-- For iPad with high-resolution Retina display running iOS ≥ 7: --><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://energyinternat.com/wp-content/uploads/2022/01/favicon-152.png"><!-- Standard: --><link rel="icon" sizes="152x152" href="https://energyinternat.com/wp-content/uploads/2022/01/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://energyinternat.com/wp-content/uploads/2022/01/favicon-144.png"><!-- For iPad with high-resolution Retina display running iOS ≤ 6: --><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://energyinternat.com/wp-content/uploads/2022/01/favicon-144.png"><!-- For iPhone with high-resolution Retina display running iOS ≥ 7: --><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://energyinternat.com/wp-content/uploads/2022/01/favicon-120.png"><!-- For first- and second-generation iPad: --><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://energyinternat.com/wp-content/uploads/2022/01/favicon-72.png"><!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: --><link rel="apple-touch-icon-precomposed" href="https://energyinternat.com/wp-content/uploads/2022/01/favicon-57.png"><!-- FAVHERO FAVICON END --><!-- HFCM by 99 Robots - Snippet # 1: Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-216061467-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-216061467-1');
</script>
<!-- /end HFCM by 99 Robots -->
<link rel="pingback" href="https://energyinternat.com/xmlrpc.php">
<style>/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-440 single-format-standard mega-menu-designervily-top dsvy-sidebar-exists dsvy-sidebar-right dsvy-max-mega-menu-override elementor-default elementor-kit-178">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site dsvy-parent-header-style-6">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header dsvy-header-style-6 dsvy-sticky-logo-no">
		<div class="dsvy-sticky-header dsvy-header-sticky-yes dsvy-sticky-type- dsvy-sticky-bg-color-white"></div>
			<div class="dsvy-pre-header-wrapper  dsvy-bg-color-white dsvy-color-blackish">
		<div class="container">
			<div class="d-flex justify-content-between">
									<div class="dsvy-pre-header-left"></div><!-- .dsvy-pre-header-left -->
													<div class="dsvy-pre-header-right">

						<ul class="dsvy-contact-info"><li><i class="dsvy-base-icon-mail-alt"></i> connect@energyinternat.com</li><li><i class="dsvy-base-icon-phone-volume-solid"></i>+1 (612) 441-2884
</li></ul>						
					</div><!-- .dsvy-pre-header-right -->
							</div><!-- .justify-content-between -->
		</div><!-- .container -->
	</div><!-- .dsvy-pre-header-wrapper -->
<div class="dsvy-header-height-wrapper" style="min-height:105px;">
	<div class="dsvy-main-header-area dsvy-sticky-logo-no dsvy-responsive-logo-no dsvy-responsive-header-bgcolor-white dsvy-header-wrapper dsvy-bg-color-white">
		<div class="container">
			<div class="d-flex justify-content-between align-items-center">
				<div class="dsvy-logo-menuarea">
					<div class="site-branding dsvy-logo-area">
						<div class="wrap">
							<div class="site-title"><a href="https://energyinternat.com/" rel="home"><img class="dsvy-main-logo" src="http://energyinternat.com/wp-content/uploads/2021/12/Energy-International-banner-750.jpg" alt="Energy International" title="Energy International" /></a></div><!-- Logo area -->
						</div><!-- .wrap -->
					</div><!-- .site-branding -->
				</div>
				<!-- Top Navigation Menu -->
				<div class="navigation-top">
					<button id="menu-toggle" class="nav-menu-toggle">
						<i class="dsvy-base-icon-menu-1"></i>
					</button>
					<div class="wrap">
						<nav id="site-navigation" class="main-navigation dsvy-navbar  dsvy-main-active-color-blackish dsvy-dropdown-active-color-globalcolor" aria-label="Top Menu">
							<div id="mega-menu-wrap-designervily-top" class="mega-menu-wrap"> <div class="mega-menu-toggle"> <div class="mega-toggle-blocks-left"> </div> <div class="mega-toggle-blocks-center"> </div> <div class="mega-toggle-blocks-right"> <div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'> <button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"> </span>
                  </span>
                </button> </div> </div> </div> <ul id="mega-menu-designervily-top" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"> <li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-260' id='mega-menu-item-260'> <a class="mega-menu-link" href="https://energyinternat.com/" tabindex="0">Home</a> </li> <li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-117' id='mega-menu-item-117'> <a class="mega-menu-link" href="https://energyinternat.com/contact-us/" tabindex="0">Contact Us</a> </li> <li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-360' id='mega-menu-item-360'> <a class="mega-menu-link" href="https://energyinternat.com/tax-benefits-of-oil-investment/" tabindex="0">Tax Benefits</a> </li> <li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-385' id='mega-menu-item-385'> <a class="mega-menu-link" href="https://energyinternat.com/investing-in-oil-wells/" tabindex="0">Oil Well Investment</a> </li> </ul> </div>						</nav><!-- #site-navigation -->
					</div><!-- .wrap -->
				</div><!-- .navigation-top -->
				<div class="dsvy-right-box">
																				<div class="dsvy-header-button2">
				<a href="https://energyinternat.com/contact-us/">
			<span class="dsvy-header-button2-text">Inquiry</span>		</a>
					</div>
								</div>
			</div><!-- .justify-content-between -->
		</div><!-- .container -->
	</div><!-- .dsvy-header-wrapper -->
</div><!-- .dsvy-header-height-wrapper -->					<div class="dsvy-title-bar-wrapper  dsvy-bg-color-transparent dsvy-bg-image-yes dsvy-titlebar-style-left">
		<div class="container">
			<div class="dsvy-title-bar-content">
				<div class="dsvy-title-bar-content-inner">
					<div class="dsvy-tbar"><div class="dsvy-tbar-inner container"><h1 class="dsvy-tbar-title"> Blog</h1></div></div>					<div class="dsvy-breadcrumb"><div class="dsvy-breadcrumb-inner"><span><a title="Go to Energy International." href="https://energyinternat.com" class="home"><span>Energy International</span></a></span> &gt; <span><a title="Go to Blog Classic." href="https://energyinternat.com/blog-classic/" class="post-root post post-post"><span>Blog Classic</span></a></span> &gt; <span><a title="Go to the Oil &amp; Gas News Category archives." href="https://energyinternat.com/category/oil-gas-news/" class="taxonomy category"><span>Oil &amp; Gas News</span></a></span> &gt; <span><span class="post post-post current-item">West feeling impact of Russia sanctions too as oil and gas prices soar</span></span></div></div>				</div>
			</div><!-- .dsvy-title-bar-content -->
		</div><!-- .container -->
	</div><!-- .dsvy-title-bar-wrapper -->
	</header><!-- #masthead -->
	<div class="site-content-contain ">
		<div class="site-content-wrap">
			<div id="content" class="site-content container">
									<div class="row multi-columns-row">
								<div class="dsvy-header-search-form-wrapper">
					<div class="dsvy-search-close"><i class="dsvy-base-icon-cancel"></i></div>
					<form role="search" method="get" class="search-form" action="https://energyinternat.com/">
	<label for="search-form-622769b3707e0">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-622769b3707e0" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
				</div><div id="primary" class="content-area col-md-9 col-lg-9">
	<main id="main" class="site-main">
		<article id="post-440" class="post-440 post type-post status-publish format-standard has-post-thumbnail hentry category-oil-gas-news category-oil-prices">
	<div class="dsvy-blog-classic">
		
		
		<div class="dsvy-featured-img-wrapper">					

			<div class="dsvy-featured-wrapper"><img width="1200" height="630" src="https://energyinternat.com/wp-content/uploads/2022/03/4000.jpeg" class="attachment-full size-full wp-post-image" alt="West feeling impact of Russia sanctions too as oil and gas prices soar" srcset="https://energyinternat.com/wp-content/uploads/2022/03/4000.jpeg 1200w, https://energyinternat.com/wp-content/uploads/2022/03/4000-300x158.jpeg 300w, https://energyinternat.com/wp-content/uploads/2022/03/4000-1024x538.jpeg 1024w, https://energyinternat.com/wp-content/uploads/2022/03/4000-768x403.jpeg 768w, https://energyinternat.com/wp-content/uploads/2022/03/4000-770x404.jpeg 770w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>		</div>
		<div class="dsvy-blog-classic-inner">
			<div class="dsvy-meta-date-wrapper">					
				<span class="dsvy-date">08 Mar, 22</span> 
			</div>

			
							<div class="dsvy-blog-meta dsvy-blog-meta-top">
											<h3 class="dsvy-post-title">
							West feeling impact of Russia sanctions too as oil and gas prices soar						</h3>
											<span class="dsvy-meta dsvy-meta-date"><i class="dsvy-base-icon-calendar-1"></i><a href="https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/" rel="bookmark"><time class="entry-date published" datetime="2022-03-08T12:06:08+00:00">March 8, 2022</time><time class="updated dsvy-hide" datetime="2022-03-08T12:09:19+00:00">March 8, 2022</time></a></span><span class="dsvy-meta dsvy-meta-author"><a class="dsvy-author-link" href="https://energyinternat.com/author/energy-internat-admin/"><i class="dsvy-base-icon-user-1"></i>Admin Admin</a></span><span class="dsvy-meta dsvy-meta-cat"><i class="dsvy-base-icon-folder-open-empty"></i><a href="https://energyinternat.com/category/oil-gas-news/" rel="category tag">Oil &amp; Gas News</a>, <a href="https://energyinternat.com/category/oil-prices/" rel="category tag">Oil Prices</a></span><span class="dsvy-meta dsvy-meta-comments dsvy-comment-bigger-than-zero"><i class="dsvy-base-icon-chat-2"></i>No Comments</span>				</div>
							

			<div class="dsvy-entry-content">
				<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><h1>West feeling impact of Russia sanctions too as oil and gas prices soar</h1>
<p><a href="https://www.theguardian.com/business/2022/mar/07/west-impact-russia-sanctions-oil-gas" target="_blank" rel="noopener">Click here to view original web page at www.theguardian.com</a></p>
<p>&nbsp;</p>
<p>One of the ironies of the war in Ukraine is that the Kremlin’s finances benefit every time the crisis deepens. After Saudi Arabia, <a href="https://www.theguardian.com/world/russia" data-component="auto-linked-tag" data-link-name="in body link" target="_blank" rel="noopener">Russia</a> is the second biggest exporter of crude oil, and it is out on its own as an exporter of natural gas.</p>
<p>Countries producing more oil and gas than they consume enjoy windfall gains when prices rise – and Russia falls into that category.</p>
<p>Conversely, countries not self-sufficient in energy suffer when prices are high because costs for business rise and consumer spending power is squeezed. There is a lively debate about whether the US is self-sufficient in energy, but it is certainly a lot less dependent on imports than the <a href="https://www.theguardian.com/world/eu" data-component="auto-linked-tag" data-link-name="in body link" target="_blank" rel="noopener">European Union</a>, which gets 40% of its natural gas from Russia.</p>
<p>Europe is a lot more vulnerable to a loss of Russian energy supplies than the US, and that helps explain why the German chancellor, <a href="https://www.moneycontrol.com/news/world/russian-energy-imports-essential-to-europeans-daily-lives-olaf-scholz-8203501.html" data-link-name="in body link" target="_blank" rel="noopener">Olaf Scholz</a>, is more cautious than Washington over extending the west’s sanctions regime to oil and gas – at least for now.</p>
<p>After Antony Blinken, Joe Biden’s secretary of state, sent prices rocketing by saying the US and its allies were <a href="https://www.reuters.com/business/energy/us-europeans-discussing-banning-russian-oil-imports-blinken-says-2022-03-06/" data-link-name="in body link" target="_blank" rel="noopener">actively considering</a> adding oil and gas to the sanctions list, Scholz said Russian energy was “essential” to Europeans’ daily lives.</p>
<p>Boris Johnson also expressed caution, making it clear that a ratcheting-up of sanctions to include oil and gas could not happen overnight. The prime minister’s warning came as the cost of unleaded petrol on UK forecourts hit <a href="https://www.manchestereveningnews.co.uk/news/greater-manchester-news/average-price-uk-petrol-above-23309401" data-link-name="in body link" target="_blank" rel="noopener">155p a litre</a>, according to the RAC.</p>
<p>The International Monetary Fund is concerned about the impact of energy prices on a global economy still recovering from the Covid-19 pandemic, with the fear that the hit to demand in energy-consuming countries will not be offset by a increase in spending by energy producers. The economic consequences are already “very serious”, it says.</p>
<p>At the start of 2022, the EU was paying €190m a day for the natural gas it received from Russia, but by the end of last week this daily figure had risen to €610m. The further increase in gas prices since means the bill will now be even higher.</p>
<p>It is a similar story for oil, where in early trading the cost of a barrel of Brent crude briefly reached $139 – within striking distance of its record high of $147 a barrel in 2008. On some estimates, <a href="https://www.theguardian.com/world/europe-news" data-component="auto-linked-tag" data-link-name="in body link" target="_blank" rel="noopener">Europe</a> is paying $285m a day for Russian oil.</p>
<p>Nick Parsons, head of research for the renewable energy company Thomas Lloyd, said that in sterling terms, oil prices (unadjusted for inflation) were higher now than 14 years ago, owing to a lower exchange rate. In 2008, with the pound worth $2, a barrel of oil cost £73; at the current exchange rate of $1.31, it costs £106 a barrel.</p>
<p>It remains to be seen whether Russia is actually reaping the full benefit of rising prices. Neil Shearing, group chief economist at Capital Economics, says sanctions are already having a marked impact on cross-border transactions, including as yet untouched oil and gas exports.</p>
<p>Evidence for that, Shearing says, comes from the price differential between Brent crude – one of the global benchmarks – and Urals crude, the main Russian export blend. Before the invasion, Urals crude traded at an average discount of $2-$3 a barrel, but that has subsequently widened to almost $25 a barrel.</p>
<p>With the rouble <a href="https://www.reuters.com/markets/europe/russian-rouble-drops-fresh-record-low-thin-offshore-trade-2022-03-07/" data-link-name="in body link" target="_blank" rel="noopener">hitting fresh lows</a> against the US dollar, Russia is already feeling the impact of sanctions. But so too – in the economic version of mutually assured destruction – is the west.</p>
<p>Russia’s invasion of Ukraine has abruptly transformed the world. A million people have already fled. A new Iron Curtain is grinding into place. An economic war deepens, as the military conflict escalates and civilian casualties rise.</p>
<p>It’s our job at the Guardian to decipher a rapidly changing landscape, particularly when it involves a mounting refugee crisis and the risk of unthinkable escalation. Our correspondents are on the ground on both sides of the Ukraine-Russia border and throughout the globe, delivering round-the-clock reporting and analysis during this perilous moment.</p>
<p>We know there is no substitute for being there – and we’ll stay on the ground, as we did during the 1917 revolution, the Ukrainian famine of the 1930s, the collapse of 1991 and the first Russo-Ukrainian conflict in 2014. We have an illustrious, 200-year history reporting throughout Europe in times of upheaval, peace and everything in between. We won’t let up now.</p>
<p>Tens of millions have placed their trust in the Guardian’s fearless journalism since we started publishing 200 years ago, turning to us in moments of crisis, uncertainty, solidarity and hope. We’d like to invite you to join more than 1.5 million supporters, from 180 countries, who now power us financially – keeping us open to all, and fiercely independent.</p>
<p>Unlike many others, the Guardian has no shareholders and no billionaire owner. Just the determination and passion to deliver high-impact global reporting, always free from commercial or political influence. Reporting like this is vital to establish the facts, who is lying and who is telling the truth.</p>
<p>And we provide all this for free, for everyone to read. We do this because we believe in information equality. Greater numbers of people can keep track of the global events shaping our world, understand their impact on people and communities, and become inspired to take meaningful action. Millions can benefit from open access to quality, truthful news, regardless of their ability to pay for it.</p>
<p>&nbsp;</p>

			</div><!-- .entry-content -->
				<div class="dsvy-blog-meta dsvy-blog-meta-bottom ">
							<div class="dsvy-blog-meta-bottom-right">
				<div class="sharethis-inline-share-buttons"></div>			</div>
		
	</div>
		</div>
	</div>

						</article><!-- #post-## --><div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://energyinternat.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="dsvy-comment-form-input-wrapper"><p class="dsvy-comment-form-input comment-form-author">
			<input id="author" name="author" type="text" placeholder="Name" value="" size="30" aria-required='true' />
		</p>
<p class="dsvy-comment-form-input comment-form-email">
			<input id="email" name="email" type="email" placeholder="Email" value="" size="30" aria-required='true' />
		</p>
<p class="dsvy-comment-form-input comment-form-url">
			<input id="url" name="url" type="url"  placeholder="Website" value="" size="30" />
			</p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment">
		<textarea required id="comment" name="comment" placeholder="Enter your comment here..." cols="45" rows="8"></textarea>
		</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='440' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #comments -->
	</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area designervily-sidebar col-md-3 col-lg-3" aria-label="Blog Sidebar">
	<aside id="search-2" class="widget-odd widget-25 widget widget_search colza_widget  colza_widget_count_25"><form role="search" method="get" class="search-form" action="https://energyinternat.com/">
	<label for="search-form-622769b377b11">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-622769b377b11" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="colza_recent_posts_widget-1" class="widget-even widget-26 widget colza_recent_posts_widget colza_widget  colza_widget_count_26"><h2 class="widget-title"><span>Recent Posts</span></h2><ul class="dsvy-rpw-list"><li><a href="https://energyinternat.com/gas-prices-surge-to-above-4-a-gallon/"><span class="dsvy-rpw-img"><img width="150" height="150" src="https://energyinternat.com/wp-content/uploads/2022/03/gettyimages-1238929824_wide-a4dd6ea5e1545cec77df9e9274bdd227a7ccc822-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Gas prices surge to above $4 a gallon, near a national record" loading="lazy" srcset="https://energyinternat.com/wp-content/uploads/2022/03/gettyimages-1238929824_wide-a4dd6ea5e1545cec77df9e9274bdd227a7ccc822-150x150.jpeg 150w, https://energyinternat.com/wp-content/uploads/2022/03/gettyimages-1238929824_wide-a4dd6ea5e1545cec77df9e9274bdd227a7ccc822-770x770.jpeg 770w, https://energyinternat.com/wp-content/uploads/2022/03/gettyimages-1238929824_wide-a4dd6ea5e1545cec77df9e9274bdd227a7ccc822-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></span></a><span class="dsvy-rpw-content">
						<span class="dsvy-rpw-title"><a href="https://energyinternat.com/gas-prices-surge-to-above-4-a-gallon/">Gas prices surge to above $4 a gallon</a></span>
						<span class="dsvy-rpw-date"><a href="https://energyinternat.com/gas-prices-surge-to-above-4-a-gallon/">March 8, 2022</a></span>
					</span></li><li><a href="https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/"><span class="dsvy-rpw-img"><img width="150" height="150" src="https://energyinternat.com/wp-content/uploads/2022/03/4000-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="West feeling impact of Russia sanctions too as oil and gas prices soar" loading="lazy" srcset="https://energyinternat.com/wp-content/uploads/2022/03/4000-150x150.jpeg 150w, https://energyinternat.com/wp-content/uploads/2022/03/4000-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></span></a><span class="dsvy-rpw-content">
						<span class="dsvy-rpw-title"><a href="https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/">West feeling impact of Russia sanctions too as oil and gas prices soar</a></span>
						<span class="dsvy-rpw-date"><a href="https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/">March 8, 2022</a></span>
					</span></li></ul>    </aside><aside id="categories-3" class="widget-odd widget-27 widget widget_categories colza_widget  colza_widget_count_27"><h2 class="widget-title"><span>Categories</span></h2>
			<ul>
					<li class="cat-item cat-item-31"><a href="https://energyinternat.com/category/oil-gas-news/">Oil &amp; Gas News</a><span class="number">2</span>
</li>
	<li class="cat-item cat-item-35"><a href="https://energyinternat.com/category/oil-prices/">Oil Prices</a><span class="number">2</span>
</li>
			</ul>

			</aside><aside id="custom_html-1" class="widget_text widget-even widget-28 widget-ads widget widget_custom_html colza_widget  colza_widget_count_28"><div class="textwidget custom-html-widget"><div class="dsvy-advertise">
<h3>For a investor Inquiry</h3>
<div class="advertise-info-img"><img loading="lazy" src="https://energyinternat.com/wp-content/uploads/2022/03/Matthew-Hoffman-profile-pic-150x150-1.jpg" alt="Matt Hoffman" width="160" height="160" class="alignnone size-full wp-image-28004" srcset="https://energyinternat.com/wp-content/uploads/2022/03/Matthew-Hoffman-profile-pic-150x150-1.jpg 160w, https://energyinternat.com/wp-content/uploads/2022/03/Matthew-Hoffman-profile-pic-150x150-1.jpg 150w" sizes="(max-width: 160px) 100vw, 160px">
</div>
<div class="advertise-info">
<h4>Matt Hoffman</h4>
<p>Director
</p></div>
<div class="advertise-info-list">
<i class=" dsvy-base-icon-phone-volume-solid"></i> (+1) (612) 441-2884<br><i class="dsvy-base-icon-mail-alt"></i> connect@energyinternat.com</div>
<p><a class="dsvy-service-btn" href="https://energyinternat.com/contact-us/"><span>Contact Us</span></a>
</p></div></div></aside></aside><!-- #secondary -->
									</div><!-- .row -->
								</div><!-- #content -->
			</div><!-- .site-content-wrap -->
		<footer id="colophon" class="dsvy-footer-section site-footer dsvy-footer-style-2 dsvy-text-color-white dsvy-bg-color-secondarycolor dsvy-bg-image-yes dsvy-image-front dsvy-footer-menu-no dsvy-footer-widget-yes">
				
						<div class="dsvy-footer-section footer-wrap dsvy-footer-widget-area  dsvy-bg-color-transparent">
				<div class="container">
					<div class="row">
														<div class="dsvy-footer-widget dsvy-footer-widget-col-1 col-md-6 col-lg-3">
									<aside id="block-3" class="widget-odd widget-first widget-1 widget widget_block colza_widget  colza_widget_count_33">
<div class="wp-container-622769b379cdb wp-block-group">
<h2>Links To Other Sites</h2>
</div>
</aside><aside id="block-11" class="widget-even widget-2 widget widget_block colza_widget  colza_widget_count_34"><a href="http://www.oilsheetlinks.com/">OILSHEET Energy Directory</a>
is a comprehensive worldwide resource for oil, gas, and energy 
related websites, which includes over 1000 listings.</aside><aside id="block-7" class="widget-odd widget-last widget-3 widget widget_block widget_text colza_widget  colza_widget_count_35">
<p></p>
</aside>								</div><!-- .dsvy-footer-widget -->
															<div class="dsvy-footer-widget dsvy-footer-widget-col-2 col-md-6 col-lg-3">
									<aside id="nav_menu-1" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu colza_widget  colza_widget_count_36"><h2 class="widget-title">Industry company</h2><div class="menu-industry-company-container"> <ul id="menu-industry-company" class="menu"> <li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"> <a href="https://energyinternat.com/faq/">Home</a> </li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"> <a href="https://energyinternat.com/about-us/">About Us</a> </li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"> <a href="https://energyinternat.com/contact-us/">Company News</a> </li>
<li id="menu-item-156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156"> <a href="#">Projects</a> </li>
<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157"> <a href="#">Case Study</a> </li>
</ul> </div></aside>								</div><!-- .dsvy-footer-widget -->
															<div class="dsvy-footer-widget dsvy-footer-widget-col-3 col-md-6 col-lg-3">
									<aside id="nav_menu-2" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu colza_widget  colza_widget_count_37"><h2 class="widget-title">Solutions &#038; Services</h2><div class="menu-other-links-container"> <ul id="menu-other-links" class="menu"> <li id="menu-item-158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158"> <a href="https://energyinternat.com/privacy-policy/">Privacy Policy</a> </li>
<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"> <a href="https://energyinternat.com/what-is-an-accredited-investor/">What Is An Accredited Investor</a> </li>
</ul> </div></aside>								</div><!-- .dsvy-footer-widget -->
															<div class="dsvy-footer-widget dsvy-footer-widget-col-4 col-md-6 col-lg-3">
									<aside id="block-13" class="widget-odd widget-first widget-1 widget widget_block colza_widget  colza_widget_count_38">
<h2>Latest Posts</h2>
</aside><aside id="block-12" class="widget-even widget-last widget-2 widget widget_block widget_recent_entries colza_widget  colza_widget_count_39"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a href="https://energyinternat.com/gas-prices-surge-to-above-4-a-gallon/">Gas prices surge to above $4 a gallon</a></li>
<li><a href="https://energyinternat.com/west-feeling-impact-of-russia-sanctions-too-as-oil-and-gas-prices-soar/">West feeling impact of Russia sanctions too as oil and gas prices soar</a></li>
</ul></aside>								</div><!-- .dsvy-footer-widget -->
												</div><!-- .row -->
				</div>	
			</div>
						<div class="dsvy-footer-section dsvy-footer-text-area  dsvy-bg-color-transparent">
				<div class="container">
					<div class="dsvy-footer-text-inner">
						<div class="row">
							
							<div class="dsvy-footer-copyright-box dsvy-footer-copyright-box-1 col-md-6"><div class="dsvy-footer-copyright-text-area">Copyright © 2021 All Rights Reserved.</div></div>
				
			
			
							<div class="dsvy-footer-copyright-box dsvy-footer-copyright-text col-md-6"></div>
				
								</div>
					</div>	
				</div>	
			</div>
		</footer><!-- #colophon -->
	</div><!-- .site-content-contain -->
</div><!-- #page -->
<a href="#" class="scroll-to-top"><i class="dsvy-base-icon-up-open-big"></i></a>
<style>.wp-container-622769b379cdb .alignleft { float: left; margin-right: 2em; }.wp-container-622769b379cdb .alignright { float: right; margin-left: 2em; }</style>
<script src='https://energyinternat.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://energyinternat.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/energyinternat.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://energyinternat.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script src='https://energyinternat.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script src='https://energyinternat.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script id='megamenu-js-extra'>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script src='https://energyinternat.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
</body>
</html>
